Como saber se o processador do seu Linux está vunerável a nova falha da INTEL - LINUX PENTEST - FAMÍLIA BSD

Novos

LINUX PENTEST - FAMÍLIA BSD

Linux, Pentest , Segurança da informação , T.I e muito mais

Curta ou compartilhe esse site

03 janeiro 2018

Como saber se o processador do seu Linux está vunerável a nova falha da INTEL

    Bom pessoal, mais uma falha da intel, " Falha atinge todos os processadores fabricados pela Intel ao longo dos últimos 10 anos ".


   Trago para vocês como você analizar seu o processador faz parte desta lista, a ferramenta disponibilizada pela intel em feita em pyton.


Entre no site da intel:

https://downloadcenter.intel.com/download/27150?v=t


Como saber ser o processador do seu Linux está vunerável a nova falha da INTEL



Escolha a opção para Linux Do lado esquerdo da tela.


Como saber ser o processador do seu Linux está vunerável a nova falha da INTEL


Clique em aceitar os termos e seu download iniciará,

Descompacte o arquivo Tar.gz

tar -vzxf SA00086_Linux.tar.gz
Como saber ser o processador do seu Linux está vunerável a nova falha da INTEL


E execute o programa:

./intel_sa00086.py

Como saber ser o processador do seu Linux está vunerável a nova falha da INTEL




Como pode ver fui afetado por essa falha, faça o teste nos seus processadores.

A correção virá em breve, segundo a intel a correção acarretará na perca de 5 a 30% no desempenho do seu computador. Fica a dica.
ACME Executive Anvil Executive Anvil logo Sleeker than ACME's Classic Anvil, the Executive Anvil is perfect for the business traveler looking for something to drop from a height. Product #: 925872 4.4 stars, based on 89 reviews Regular price: $179.99 $119.99 (Sale ends ) Available from: Executive Objects Condition: Previously owned, in excellent condition In stock! Order now!

4 comentários:

  1. Tenho a impressão que esta ferramenta testa vulnerabilidades mais antigas (5705, 5708, 5711 e 5712, segundo o SA-00086). As mais recente são as 5715, 5753 e 5754 (segundo o post do Project Zero)

    ResponderExcluir
  2. "This tool need elevated privileges to run". Faltou rodar com sudo para a análise conclusiva.

    ResponderExcluir
  3. Quero saber se os modelos novos da intel,amd serão afetados.

    ResponderExcluir
  4. Fiz o test no meu e mostrou que fui afetado por essa falha.

    ResponderExcluir

Linux Pentest

O criado Linux Pentest foi criado para reunir informações sobre a área de hacking, que tem crescido grandemente nos últimos anos, devido a diversos ataques cibernéticos e a crescente área da tecnologia.

Despertando interesse em diversas pessoas como estudante da área de tecnologia da informação, programadores, design, todos estão interessados em fazer parte da elite do conhecimento que são os hackers.

Não se pode falar em hackers, em técnicas de hacking, como descobrir senhas de wifi, como hackear, sem falar em linux, por isso agrupamos também em nosso site tutoriais, dicas, manuais e muito mais sobre as distribuições Linux, seja Bem Vindo ao Linux Pentest. Volte sempre.